Keyboard Shortcuts

From CameraBits

Jump to: navigation, search

Keyboard shortcuts are crucial to saving time using Photo Mechanic. Learn these and you'll be a speed demon! We've separated the Apple OS X shortcuts from the MS WIndows shortcuts.

Contents

OS X Shortcuts

Contact Sheet Shortcuts (OS X)

If you have only one photo selected you can use the arrow keys to move the selection around.

Copy itemy
Edit in default editore
Upload photo via FTPu
Turn tag on+
Turn tag off-
Toggle tag on/offt
Toggle Selection and Loupe cursor modesz
Set Star Rating (if configured in Prefs)1 thru 5
Set Color Class (if configured in Prefs)1 thru 8
Remove Color Class or Star Rating (if conf. in Prefs)0
Select and scroll to last previewed iteml
Saves
Rotate counter-clockwise 90°[
Rotate clockwise 90°]
RenameM or Return
PreviewSpace
Play/Stop any soundsa
Open IPTC Infoi
Move to previous Contact Sheet tab⌘-{
Move to next Contact Sheet tab⌘-}
Close current tab⌘-w
Close all tabs except currentCtrl-Opt-⌘-w

Preview Window Shortcuts (OS X)

Close Preview windowEsc or ⌘-w
Move back/forward one item←, →
Scroll thumbnails by page↑, ↓, PgUp, PgDn
Delete current itemDelete or Backspace
Toggle rendering quality (RAW vs. JPG)q
Turn zoom on/offz or *
Increase zoom+
Decrease zoom-
Toggle shadow n
Toggle highlight b
Link the two previews l
One up viewo
2-up view (landscape)v
2-up view (portraits)h
Switch active preview pane in 2-upTab
Full screen mode (toggles)f
Restore from full screen moder
Swap items in 2-up viewg or /
Set Color Class (if set in Prefs)1 thru 8
Set Star Rating (if set in Prefs)1 thru 5
Remove Star Rating or Color Class (if set in Prefs)0
Set Color Class⌘-1 thru ⌘-8
Remove Color Class⌘-0
Set Star RatingCtrl-1 thru Ctrl-5
Remove Star RatingCtrl-0
Toggle tag on/offT or . (period)
Uploadu
Toggle crop toolc
Remove cropOpt-c
Rotate counter-clockwise 90°[
Rotate clockwise 90°]
Play/Stop audio soundsa
IPTC Infoi
Add to selected itemsw
Deselectd
Copyy
Renamem
Edite
Saves
Panning cursorSpace or Opt
Pan in the zoomed modeOpt-↑, ↓,←, →
Pan faster in the zoomed modeShift-Opt-↑, ↓,←, →
Zoom in and outOpt-scroll
Zoom in and center on click⌘-click

IPTC Stationery Pad Shortcuts (OS X)

Clear all fields⌘-d
Load IPTC template⌘-Opt-u
Save IPTC template⌘-Opt-s
Show Job/User/Client dialog⌘-Opt-j
Show/Hide Variables window⌘-Opt-v
Apply to selected items⌘-Opt-a
Accept changes and close Pad⌘-Return

IPTC Info Shortcuts (OS X)

Save changes and go to next ⌘-] or ⌘-n
Go to next without saving⌘-Shift-] or ⌘-Shift-n
Save changes and go to previous⌘-[ or ⌘-b
Go back to the previous without saving⌘-Shift-[ or ⌘-Shift-b
Save, send to Uploader, and go to next⌘-u
Copy all IPTC field data to clipboard⌘-Shift-c
Paste clipboard into IPTC fields⌘-Shift-v
Save changes and close dialog⌘-Return
Clear all fields based on Clear mask⌘-Delete
Load a .IPT or .XMP file⌘-Opt-l
Save all as a .IPT or .XMP file⌘-Opt-s
Apply the IPTC Stationery Pad⌘-Opt-c
Open Variables window⌘-Opt-v
Play the associated sound file⌘-Opt-a
Add Color Class⌘-1 thru 8
Remove Color Class⌘-0
Add Star ratingCtrl-1 thru 5
Remove Star ratingCtrl-0
Toggle tag on/off⌘-t
Enlarge the thumbnailCtrl-z

Slide Show Shortcuts (OS X)

Exit Slide ShowEsc
Advance to next itemSpace or →
Show previous itemBackspace or ←
Dismiss item from Slide ShowDelete or d
Tag item+
Untag item-
Toggle tagt
Set Color Class1 thru 8
Remove Color Class0
Pause slide show if on AutoCapsLock
Toggle fullscreen on/offf

Menu Shortcuts (OS X)

Application Menu (OS X)

Preferences⌘-, (comma)
Hide Photo Mechanic⌘-h
Hide other applications⌘-Opt-h
Quit Photo Mechanic⌘-q

File Menu (OS X)

New Contact Sheet window⌘-Shift-n
New Contact Sheet tab⌘-n
Open Contact Sheet⌘-o
Close Contact Sheet tab/window⌘-w
Close window⌘-Shift-w
Ingest⌘-g
Live Ingest⌘-Shift-g
Live Slide Show⌘-Shift-l
Rename Photos⌘-m
Copy items⌘-y
Delete⌘-Delete
Save As⌘-s
Burn items to disc⌘-b
Send items by email⌘-Shift-e
FTP⌘-u
Upload⌘-Ctrl-u
Export⌘-Ctrl-x
Page setup⌘-Shift-p
Print⌘-p

Edit Menu (OS X)

Undo⌘-z
Redo⌘-Shift-z
Cut⌘-x
Copy⌘-c
Paste⌘-v
Take IPTC Snapshot⌘-Opt-c
Paste IPTC Snapshot⌘-Opt-v
Find⌘-f
Find and Replace⌘-Shift-f
Search using Spotlight⌘-Opt-f
Select all⌘-a
Deselect all⌘-d
Select tagged items⌘-t
Select rotated items⌘-Shift-r
Select others (invert selection)⌘-Shift-o
Select Color Class 1-8⌘-Ctrl-1 thru 8
Select anything with a Color Class⌘-Ctrl-9
Select items with no Color Class⌘-Ctrl-0
Select Star Rating 1-5⌘-Opt-1 thru 5
Select anything Star Rated⌘-Opt-6
Select anything not Star Rated⌘-Opt-0
Set Code Replacements⌘-Ctrl-c
Reload Code ReplacementsShift-⌘-Ctrl-c
Enter special characters⌘-Opt-t

Image Menu (OS X)

IPTC Stationery Pad⌘-i
Apply Stationery Pad⌘-Shift-i
Keywords panel⌘-k
Structured Keywords panel⌘-Opt-k
Rotate counter-clockwise 90°⌘-[
Rotate clockwise 90°⌘-]
Tag photos⌘-+
Untag⌘-- (minus)
Preview⌘-r
Edit items⌘-e
Slide Show⌘-L
Set Color Class⌘-1 thru ⌘-8
Remove Color Class⌘-0
Set Star RatingCtrl-1 thru Ctrl-5
Remove Star RatingCtrl-0

View Menu (OS X)

Toggle combined RAW+JPEG⌘-j
View allF1
View selectedF2
View taggedF3
View untaggedF4
RefreshF5
Rescan Contact Sheet⌘-/
Show/Hide Info tooltips⌘-Shift-t

Tools Menu (OS X)

Apply rotation to JPEGs⌘-Ctrl-r

Window Menu (OS X)

Select previous tab⌘-{
Select next tab⌘-}

Windows Shortcuts

Contact Sheet Shortcuts (Win)

Copy itemy
Edit in default editore
Upload photo via FTPu
Turn tag on+
Turn tag off-
Toggle tag on/offt
Toggle Selection and Loupe cursor modesz
Set Star Rating (if configured in Prefs)1 thru 5
Set Color Class (if configured in Prefs)1 thru 8
Remove Color Class or Star Rating (if conf. in Prefs)0
Select and scroll to last previewed iteml
Saves
Rotate counter-clockwise 90°[
Rotate clockwise 90°]
RenameM or Return
PreviewSpace
Play/Stop any sounds.a
Open IPTC Infoi
Move to previous Contact Sheet tabCmd-{
Move to next Contact Sheet tabCommand-}
Close current tab Ctrl-w
Close all other tabs except currentCtrl-Shift-w

Preview Window Shortcuts (Win)

Close Preview windowEsc or Alt-w
Move back/forward one item←, →
Scroll thumbnails by page↑, ↓, PgUp, PgDn
Delete current itemDelete or Backspace
Toggle rendering quality (RAW vs. JPG)q
Turn zoom on/offz or *
Increase zoom+
Decrease zoom-
Toggle shadow n
Toggle highlight b
Link the two previews l
One up viewo
2-up view (landscape)v
2-up view (portraits)h
Switch active preview pane in 2-upTab
Full screen mode (toggles)f
Restore from full screen moder
Swap items in 2-up viewg or /
Set Color Class (if set in Prefs)1 thru 8
Set Star Rating (if set in Prefs)1 thru 5
Remove Star Rating or Color Class (if set in Prefs)0
Set Color ClassCtrl-1 thru Ctrl-8
Remove Color ClassCtrl-0
Set Star RatingAltl-1 thru Alt-5
Remove Star RatingAltl-0
Toggle tag on/offT or . (period)
Uploadu
Toggle crop toolc
Remove cropShift-c
Rotate counter-clockwise 90°[
Rotate clockwise 90°]
Play/Stop audio soundsa
IPTC Infoi
Add to selected itemsw
Deselectd
Copyy
Renamem
Edite
Saves
Panning cursorSpace or Shift
Pan in the zoomed modeShift--↑, ↓,←, →
Pan faster in the zoomed modeShift-Ctrl-↑, ↓,←, →
Zoom in and out+ and keypad-+
Zoom in and center on clickCtrl+left-mouse-click

IPTC Stationery Pad Shortcuts (Win)

Clear all fieldsCtrl-Delete
Load IPTC templateCtrl-Alt-l
Save IPTC templateCtrl-Alt-s
Show Job/User/Client dialogCtrl-Alt-j
Show/Hide Variables windowCtrl-Alt-v
Apply to selected itemsCtrl-Alt-a
Accept changes and close PadCtrl-Enter

IPTC Info Shortcuts (Win)

Save changes and go to next Alt-] or Ctrl-n
Go to next without savingAlt-Shift-] or Ctrl-Shift-n
Save changes and go to previousAlt-[ or Alt-b
Go back to the previous without savingAlt-Shift-[ or Ctrl-Shift-b
Save, send to Uploader, and go to nextAlt-u
Copy all IPTC field data to clipboardCtrl-Shift-c
Paste clipboard into IPTC fieldsCtrl-Shift-v
Save changes and close dialogCtrl-Enter
Clear all fields based on Clear maskCtrl-Del
Load a .IPT or .XMP fileCtrl-Alt-l
Save all as a .IPT or .XMP fileCtrl-Alt-s
Apply the IPTC Stationery PadCtrl-Alt-c
Open Variables windowCtrl-Alt-v
Play the associated sound fileCtrl-Alt-a
Add Color ClassCtrl-1 thru 8
Remove Color ClassCtrl-0
Add Star ratingAlt-1 thru 5
Remove Star ratingAlt-0
Enlarge the thumbnailAlt-z

Slide Show Shortcuts (Win)

Exit Slide ShowEsc
Advance to next itemSpace or →
Show previous itemBackspace or ←
Dismiss item from Slide ShowDelete or d
Tag item+
Untag item-
Toggle tagt
Set Color Class1 thru 8
Remove Color Class0
Pause slide show if on AutoCapsLock
Toggle fullscreen on/offf

Menu Shortcuts (Win)

Application Menu (Win)

PreferencesCtrl-, (comma)
Quit Photo MechanicCtrl-q

File Menu (Win)

New Contact Sheet windowCtrl-Alt-n
New Contact Sheet tabCtrl-n
Open Contact SheetCtrl-o
Close Contact Sheet tab/windowCtrl-w
Close windowCtrl-Alt-w
IngestCtrl-g
Live IngestCtrl-Alt-g
Live Slide ShowCtrl-Alt-l
Rename PhotosCtrl-m
Copy itemsCtrl-y
DeleteCtrl-Del
Save AsCtrl-s
Burn items to discCtrl-b
Send items by emailCtrl-Alt-e
FTPCtrl-u
UploadCtrl-Alt-u
ExportCtrl-Alt-x
Page setupCtrl-Alt-p
PrintCtrl-p

Edit Menu (Win)

UndoCtrl-z
RedoCtrl-Shift-z
CutCtrl-x
CopyCtrl-c
PasteCtrl-v
Take IPTC SnapshotAlt-c
Paste IPTC SnapshotAlt-v
FindCtrl-f
Find and ReplaceCtrl-Shift-f
Search using SpotlightCtrl-Option-f
Select allCrtl-a
Deselect allCtrl-d
Select tagged itemsCtrl-t
Select rotated itemsCtrl-Shift-r
Select others (invert selection)Ctrl-Shift-o
Select Color Class 1-8Ctrl-Shift-1 thru 8
Select anything with a Color ClassCtrl-Shift-9
Select items with no Color ClassCtrl-Shift-0 (XP only)
Select Star Rating 1-5Alt-Shift-1 thru 5
Select anything Star RatedAlt-Shift-6
Select anything not Star RatedAlt-Shift-0
Set Code ReplacementsCtrl-Alt-c
Reload Code ReplacementsShift-Ctrl-Alt-c

Image Menu (Win)

IPTC Stationery PadCtrl-i
Apply Stationery PadCtrl-Shift-i
Keywords panelCtrl-k
Structured Keywords panelCtrl-Shift-k
Rotate counter-clockwise 90°Alt-[
Rotate clockwise 90°Alt-]
Tag photosCtrl-NumLock-+
UntagCtrl-- (minus)
PreviewCtrl-r
Edit itemsCtrl-e
Slide ShowCtrl-l
Set Color ClassCtrl-1 thru Ctrl-8
Remove Color ClassCtrl-0
Set Star RatingAlt-1 thru Alt-5
Remove Star RatingAlt-0

View Menu (Win)

Toggle combined RAW+JPEGCtrl-j
View allF1
View selectedF2
View taggedF3
View untaggedF4
RefreshF5
Rescan Contact SheetCtrl-/
Show/Hide Info tooltipsCtrl-Shift-t

Tools Menu (Win)

Apply rotation to JPEGsAlt-r

Window Menu (Win)

Select previous tabCtrl-+
Select next tabCtrl-- (minus)

Downloadable Shortcut RefCards (PDF)

Photo Mechanic Shortcuts for OS X

Photo Mechanic Shortcuts for Windows

Personal tools
Translate